<!DOCTYPE html>
<!--[if IE 7 ]><html class="ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8 ]><html class="ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html  prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8" />

<title>Paddlecast #009: Travis Grant talks Molokai, motivation and if he&#039;ll ever race again... | SUP Racer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.supracer.com/wp-content/themes/beach/style.css?b-modified=1577861733" />
<link rel="pingback" href="http://www.supracer.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="css/prototip.css" />



<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#638eff">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta property="og:type" content="article" />

<script type='text/javascript' 
src='https://ajax.googleapis.com/ajax/libs/prototype/1.7/prototype.js'></script>
<script type='text/javascript' src='/js/prototip/prototip.js'></script>

<!--[if lt IE 9]>
<script src="http://www.supracer.com/wp-content/themes/beach/html5.js" type="text/javascript"></script>
<![endif]-->
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','FO54P2c8kc1464961323');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.supracer.com/paddlecast-009-travis-grant/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.supracer.com\/","name":"SUP Racer - the pulse of stand up paddleboarding"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SUP Racer - the pulse of stand up paddleboarding &raquo; Feed" href="http://www.supracer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Racer - the pulse of stand up paddleboarding &raquo; Comments Feed" href="http://www.supracer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.supracer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='simple_tooltips_style-css'  href='http://www.supracer.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.supracer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://www.supracer.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://www.supracer.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://www.supracer.com/wp-content/plugins/foobox-image-lightbox/css/foobox.free.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.supracer.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='RMFtooltip-css-css'  href='http://www.supracer.com/wp-content/plugins/responsive-mobile-friendly-tooltip/responsive-tooltip.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='stf_flagstyle-css'  href='http://www.supracer.com/wp-content/plugins/shortcode-to-flag/flagstyle.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipck-css'  href='http://www.supracer.com/wp-content/plugins/tooltip-ck/assets/tooltipck.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='http://www.supracer.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.supracer.com/wp-content/tablepress-combined.min.css?ver=154' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='http://www.supracer.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.supracer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.2 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-27842795-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.supracer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-b-modified-1577274678'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1-b-modified-1515118112'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/tooltip-ck/assets/tooltipck.js?ver=-b-modified-1577439495'></script>
<script type='text/javascript'>
		jQuery(window).load(function(){
			new Tooltipck({ 
				fxTransition: 'linear', 
				fxType: 'both', 
				fxDuration: '200', 
				tipPosition: 'right', 
				delayOut: '50', 
				opacity: '0.9',
				isMobile: '0'
			});
		});
		
</script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1-b-modified-1444295678'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/foobox-image-lightbox/js/foobox.free.min.js?ver=1.0.5-b-modified-1430685159'></script>
<link rel='https://api.w.org/' href='http://www.supracer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.supracer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.supracer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='http://wp.me/p2SCwT-c3n' />
<link rel="alternate" type="application/json+oembed" href="http://www.supracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.supracer.com%2Fpaddlecast-009-travis-grant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.supracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.supracer.com%2Fpaddlecast-009-travis-grant%2F&#038;format=xml" />
			<script type="text/javascript">
				YCD_VERSION=1.66			</script>
		<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:35%; left:0px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}</style><script type='text/javascript'>
var tminusnow = 'http://www.supracer.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="SUP Racer - the pulse of stand up paddleboarding" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paddlecast #009: Travis Grant talks Molokai, motivation and if he&#039;ll race SUP this year..." />
<meta property="og:url" content="http://www.supracer.com/paddlecast-009-travis-grant/" />
<meta property="og:description" content="What motivates Travis Grant?" />
<meta property="og:image" content="http://www.supracer.com/wp-content/uploads/2020/02/Paddlecast-Travis-Grant.jpg" />
<!-- /Open Graph Meta Data -->
<link rel="amphtml" href="http://www.supracer.com/paddlecast-009-travis-grant/amp/" /><link rel="icon" href="http://www.supracer.com/wp-content/uploads/2015/04/cropped-SUP-Racer-square-logo-1500-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.supracer.com/wp-content/uploads/2015/04/cropped-SUP-Racer-square-logo-1500-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.supracer.com/wp-content/uploads/2015/04/cropped-SUP-Racer-square-logo-1500-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.supracer.com/wp-content/uploads/2015/04/cropped-SUP-Racer-square-logo-1500-270x270.jpg" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style> 


</head>

<body class="post-template-default single single-post postid-46337 single-format-standard custom-background">

<!-- Facebook Like Box javascript -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=128019430646046";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End facebook box -->

<div id="page" class="hfeed">

	<header id="branding">
			<div style="max-width: 1020px; margin:auto; height:117px;">
			  <div style="padding-right:42px; display:inline-block; float:left; vertical-align:top; margin-top:0px;"><a href="http://www.supracer.com" title="SUP Racer" rel="home"><img src="http://www.supracer.com/wp-content/uploads/2015/04/SUP-Racer-Logo-2015.png" width="180" height="116" style="padding-top:17px;"></img></a></div> <!-- <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsupracerr%2F&tabs&width=340&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=128019430646046" width="340" height="130" style="border:none;overflow:hidden; padding-top:10px;" scrolling="no" frameborder="0" allowTransparency="true" align="right"></iframe> -->
			</div>
	</header>

	<!-- #branding -->


	<div id="main">
		<nav class="access" role="navigation">
			<h3 class="section-heading">Menu</h3>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-398"><a title="Stand Up Paddle racing news" href="http://www.supracer.com">News</a></li>
<li id="menu-item-45891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45891"><a href="http://www.supracer.com/rankings/">World Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-46087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46087"><a href="http://www.supracer.com/rankings/women/">Women&#8217;s World Rankings</a></li>
	<li id="menu-item-46088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46088"><a href="http://www.supracer.com/rankings/men/">Men&#8217;s World Rankings</a></li>
	<li id="menu-item-46300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46300"><a href="http://www.supracer.com/2019-european-sup-rankings/">King &#038; Queen of Europe</a></li>
</ul>
</li>
<li id="menu-item-46089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46089"><a href="http://www.supracer.com/rankings/race-index/">New Race Index</a></li>
<li id="menu-item-46274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46274"><a href="http://www.supracer.com/paddlecast/">Paddlecast</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a title="Stand Up Paddle race results" href="http://www.supracer.com/results/">Race Results</a></li>
<li id="menu-item-15838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15838"><a href="http://www.supracer.com/videos/">Videos</a></li>
<li id="menu-item-45588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45588"><a href="https://www.instagram.com/supracer/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.instagram.com/supracer/', 'Instagram']);" >Instagram</a></li>
<li id="menu-item-45589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45589"><a href="https://www.facebook.com/supracerr" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/supracerr', 'Facebook']);" >Facebook</a></li>
</ul></div>		</nav>


			<div id="hottopics">
			<nav class="access" role="navigation">
			<div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-44268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44268"><a href="http://www.supracer.com/olympics/">stand up paddling in the olympics</a></li>
<li id="menu-item-45869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45869"><a href="http://www.supracer.com/paddlecast/">paddlecast</a></li>
<li id="menu-item-45889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45889"><a href="http://www.supracer.com/rankings/">sup world rankings</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14548"><a><span style="color:#000;">TRENDING:</span></a></li>
</ul></div>			</nav>
			</div>

		<!-- #main .access -->



		<div id="primary">
		  <div> 
			<div id="content" role="main">

			
				
				
	<article id="post-46337" class="post-46337 post type-post status-publish format-standard has-post-thumbnail hentry category-stand-up-paddle-racing tag-molokai tag-paddlecast tag-videos tag-travis-grant">
		
<header class="entry-header">
			<h1 class="entry-title">Paddlecast #009: Travis Grant talks Molokai, motivation and if he&#8217;ll ever race again&#8230;</h1>

			<div class="entry-meta">
				<span style="color:#000!important; font-weight:bold;">posted <time class="entry-date" datetime="February 7th, 2020" pubdate>February 7th, 2020</time></span> by <strong><!--<a class="url fn n" href="http://www.supracer.com/author/christopher-parker/" title="View all posts by Christopher Parker">Christopher Parker</a>-->Christopher Parker</strong>, Boss Man			</div><!-- .entry-meta -->

		</header><!-- .entry-header -->
&nbsp;
		<div class="entry-content">
			<div id="wtr-content" 
	    	data-bg="#ffffff" 
	    	data-fg="#59d600" 
	    	data-width="5" 
	    	data-mute="" 
	    	data-fgopacity=".5" 
	    	data-mutedopacity=".5" 
	    	data-placement="top" 
	    	data-placement-offset="0" 
	    	data-transparent="" 
	    	data-touch="1" 
	    	data-comments="" 
	    	data-commentsbg="" 
	    	data-location="page"
	    	><p>4x Molokai champ and all-round legend of the sport Travis Grant dropped by the Paddlecast studio and shared insights into the early days of SUP, life in Hawaii, what motivates him to compete and if he&#8217;ll even be racing this year&#8230;</p>
<p><em>Subscribe to Paddlecast on <a href="https://open.spotify.com/show/7k04lIiuuJN1aw2cW0k0KP" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://open.spotify.com/show/7k04lIiuuJN1aw2cW0k0KP', 'Spotify']);" rel="noopener noreferrer" target="_blank">Spotify</a> or <a href="https://podcasts.apple.com/au/podcast/paddlecast-by-sup-racer/id1476348074" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://podcasts.apple.com/au/podcast/paddlecast-by-sup-racer/id1476348074', 'Apple Podcasts']);" rel="noopener noreferrer" target="_blank">Apple Podcasts</a> to never miss an episode</em></p>
<p>&nbsp;<br />
<H2 style="padding-bottom:10px;">LISTEN TO PADDLECAST</H2></p>
<p><iframe src="https://open.spotify.com/embed-podcast/episode/32Dbdoj8xpAip7OvKtwu9z" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<p>&nbsp;<br />
<H2 style="padding-bottom:10px;">SUBSCRIBE TO PADDLECAST</H2></p>
<p>&#8212; <strong><a href="https://www.youtube.com/paddlecast/videos" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.youtube.com/paddlecast/videos', 'YouTube']);" target="_blank" rel="noopener noreferrer">YouTube</a></strong><br />
&#8212; <strong><a href="https://open.spotify.com/show/7k04lIiuuJN1aw2cW0k0KP" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://open.spotify.com/show/7k04lIiuuJN1aw2cW0k0KP', 'Spotify']);" rel="noopener noreferrer" target="_blank">Spotify</a></strong><br />
&#8212; <strong><a href="https://podcasts.apple.com/au/podcast/paddlecast-by-sup-racer/id1476348074" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://podcasts.apple.com/au/podcast/paddlecast-by-sup-racer/id1476348074', 'Apple Podcasts']);" rel="noopener noreferrer" target="_blank">Apple Podcasts</a></strong></p>
<p>&nbsp;<br />
<H2 style="padding-bottom:10px;">WATCH PADDLECAST</H2></p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-DvvF5UdBkRU" style="max-width:645px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="autoplay; fullscreen" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/DvvF5UdBkRU?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
<p>&nbsp;</p>
</div>

					</div><!-- .entry-content -->


<p>&nbsp;</p>
<hr style="width: 100%;" />


<div style="color:#555!important; font-size:12px;text-align:right;">
  			 Tags: <a href="http://www.supracer.com/molokai/" rel="tag">Molokai 2 Oahu</a>, <a href="http://www.supracer.com/paddlecast/" rel="tag">Paddlecast</a>, <a href="http://www.supracer.com/videos/" rel="tag">Stand Up Paddleboarding Videos</a>, <a href="http://www.supracer.com/travis-grant/" rel="tag">Travis Grant</a>			</div> 


		<footer class="entry-meta">
			<!-- Tags: <a href="http://www.supracer.com/molokai/" rel="tag">Molokai 2 Oahu</a>, <a href="http://www.supracer.com/paddlecast/" rel="tag">Paddlecast</a>, <a href="http://www.supracer.com/videos/" rel="tag">Stand Up Paddleboarding Videos</a>, <a href="http://www.supracer.com/travis-grant/" rel="tag">Travis Grant</a> -->

					</footer><!-- .entry-meta -->
	</article><!-- #post-46337 -->


				
			
			</div><!-- #content -->
			
					<div id="sidebar" class="widget-area" role="complementary">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsupracerr%2F&&width=300&height=230&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=128019430646046" width="300" height="230" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>

<a href="https://www.instagram.com/supracer/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.instagram.com/supracer/', '']);" target="_blank"><center><img src="http://www.supracer.com/wp-content/uploads/2018/01/insty-supracer-v4.jpg" style="padding-top:40px; padding-bottom:10px; max-width:70%;" alt="Instagram"/></center></a>
<div id="sb_instagram" class="sbi sbi_disable_mobile sbi_fixed_height  sbi_col_1" style="max-width: 640px; width:100%; height:1100px; padding-bottom: 10px; " data-id="30894785" data-num="3" data-res="full" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;30894785&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;Yjc1ZDc5NDFhZmI1ND.gzMGEyNDljOWYyYzQ5NDNhNWM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.instagram.com/', 'Follow on Instagram']);" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div>
&nbsp;
&nbsp;</div></aside>		</div><!-- #secondary .widget-area -->
		  </div>
		 <div style="line-height:10px;"><img src="http://www.supracer.com/wp-content/themes/beach/images/bgbottom.png"></img>
		 </div>
		</div><!-- #primary -->


	</div><!-- #main -->
	<footer id="colophon" role="contentinfo">
			<div id="site-generator">
				<p><a href="mailto:go@supracer.com">Contact</a> | Copyright © 2011-2020 SUP Racer. All rights reserved. Image copyrights retained by their respective owners.</p>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="sbutton  facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.supracer.com%2Fpaddlecast-009-travis-grant%2F&amp;t=Paddlecast+%23009%3A+Travis+Grant+talks+Molokai%2C+motivation+and+if+he%E2%80%99ll+ever+race+again%E2%80%A6" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">   Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.supracer.com/wp-admin/admin-ajax.php";
</script>
		<style type="text/css">
		.tooltipck-tip {padding: 5px;border: #EFEFEF 0px solid;-moz-border-radius: 5px 5px 5px 5px;-webkit-border-radius: 5px 5px 5px 5px;border-radius: 5px 5px 5px 5px;background-color: #110054;background-image: -moz-linear-gradient(top, #110054, #110054);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#110054), to(#110054));color: #FFFFFF;margin: 0px 0 0 0px;-moz-box-shadow: 0px 0px 0px 0px #444444;-webkit-box-shadow: 0px 0px 0px 0px #444444;box-shadow: 0px 0px 0px 0px #444444;}.tooltipck {color: #000000;border-bottom: 1px dotted;}		</style>
	<div id="wtr-comments-end" class="at-footer"></div><!-- Powered by WPtouch Pro: 4.3.23 -->	<div style="display:none">
	</div>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://www.supracer.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=-b-modified-1577272913'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-includes/js/comment-reply.min.js?ver=-b-modified-1577274681'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaPermalink = {"thePermalink":"http:\/\/www.supracer.com\/paddlecast-009-travis-grant\/","themorezero":"yesmore","themorenumber":"9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.8.6-b-modified-1563341798'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.8.6-b-modified-1563341798'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2-b-modified-1569416747'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.supracer.com\/wp-admin\/admin-ajax.php","countdownNonce":"c354736c49"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.4-b-modified-1430685185'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/responsive-mobile-friendly-tooltip/responsive-tooltip.js?ver=-b-modified-1489458100'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=-b-modified-1492449744'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1464538662'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2-b-modified-1578100360'></script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=56267130914e5c0100c1a55d&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-includes/js/wp-embed.min.js?ver=-b-modified-1544671078'></script>
<script type='text/javascript' src='http://www.supracer.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.1-b-modified-1544213969'></script>
                			            
                <script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#122454',
                            'color':				'#ffffff',
                            'max_width':  400,
                            'opacity':    .90, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>        
		<script type='text/javascript' src='http://stats.wp.com/e-202007.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.4',blog:'42570495',post:'46337',tz:'0',srv:'www.supracer.com'} ]);
	_stq.push([ 'clickTrackerInit', '42570495', '46337' ]);
</script>
<script type="text/javascript">/* Run FooBox FREE (v1.0.5) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, showCount:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "broken pic -_-"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foobox, .gallery, .wp-caption, a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

FooBox.ready(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>
</body>
</html>